Get in touch
Back
Downtime

Dromo API unavailable

Started 25 Mar at 12:10pm HDT, resolved 18 Feb at 10:48am HST.

Dashboard API Widget
Resolved

We have identified the issue and isolated it to one API endpoint. We are still working to get the API fully operational.

Posted 18 Feb at 10:48am HST.
Re-appeared

We are experiencing some API latency and are working to resolve.

Posted 18 Feb at 10:26am HST.
Resolved

We have rectified the issue and all Dromo services are back online.

Posted 25 Mar at 12:13pm HDT.
Created

The Dromo API is currently unavailable, impacting all Dromo services. We are working on rectifying the issue and will update shortly.

Posted 25 Mar at 12:10pm HDT.