Get in touch
Back
Degraded

Health check false negative

Started 19 Jun at 09:42am HDT, resolved 19 Jun at 10:02am HDT.

API
Resolved

The health check endpoint is now functioning normally.

Posted 19 Jun at 10:02am HDT.
Created

The Dromo app is currently healthy and completely operational. However, there is an issue with the health check endpoint at https://app.dromo.io/health/ that is causing it to return a 500 error. We are working on fixing this issue, but rest assured that the app is functioning normally in the meantime.

Posted 19 Jun at 09:42am HDT.