Get in touch
Back
Resolved

Latency issues have been resolved

Started 18 Feb at 11:45am HST.

Dashboard API Widget
Created

We have deprecated the endpoint causing the issue and replaced it with a more performant one. Emails to impacted customers are being sent.

Posted 18 Feb at 11:45am HST.